Friday, 7 March 2008

Firefox 2.0.0.0.x on CentOS 5.1

Thanks to people like Diezel who posted the original article on nixadmins.net, we now know that in order for Firefox 2.0 to run on a CentOS (or Red Hat EL) version 5.1 machine, we need to install compat-libstdc++-33.

Using yum this is done as easy as entering

#yum install compat-libstdc++-33

s the root user. The rest is trivial.

2 comments :

Mats said...

Just here to let you know the link has changed. I moved from Drupal to wordpress and the links got changed so I'm posting the new links on some of the refers. So here's the link
http://www.nixadmins.net/2007/11/22/install-firefox-2-0-0-9-in-centos-5-rhel-5/

Diezel

Athanassios Bakalidis said...

Thank you very much.
I have changed the original post and the link works.

Thanassis